Increasing Database capacity and IO throughput
Incident Report for Tave
Resolved
Upgrade of database storage is complete.
Posted Feb 15, 2017 - 01:30 EST
Monitoring
Increasing the size of the database along with increasing the I/O throughput to give us better query performance. Some pages in the app might take slightly longer to load during this live maintenance.
Posted Feb 15, 2017 - 00:24 EST