Deliverability issues with mail not sent through Google
Incident Report for Tave
Resolved
We just released support for Custom SMTP servers! If you're not using Google, use this to send using mail through Táve using your own mail servers.

Learn more here: https://help.tave.com/en/articles/8948183-adding-a-custom-smtp-server
Posted Feb 15, 2024 - 10:50 EST
Update
Development is nearing completion on the new Custom SMTP feature to allow non-Gmail users to send from their own mail servers.

However, we will be unable to make our aspired Monday delivery date due to the mail system complexity and the need to create new end-to-end tests (including email automations). We are working overtime to publish this feature as soon as possible and thank you for your patience.
Posted Feb 11, 2024 - 20:49 EST
Identified
Due to Google, Yahoo, and others changing the importance of DKIM verification, we're seeing an increased number of messages being flagged as spam or bouncing. This does not affect mail sent through our Gmail integration.

We're actively developing a Custom SMTP feature to allow email not sent through a Google integration to be sent through your own mail servers, which will allow you or your mail provider to control SPF, PTR, and DKIM settings.

We hope to publish Custom SMTP on or before Monday, February 12th.
Posted Feb 07, 2024 - 10:31 EST
This incident affected: Email.