Delay in Email Sending
Incident Report for Táve
Resolved
Messages have finished dequeuing so there should be no further delays. If you still have a message that's not sending, please message support so we can take a closer look.
Posted about 1 year ago. Jul 03, 2018 - 11:16 EDT
Monitoring
Messages are currently dequeuing and should be caught up shortly.
Posted about 1 year ago. Jul 03, 2018 - 11:12 EDT
Investigating
We're currently looking into reports of delays in sending emails. We'll update here as soon as we know more.
Posted about 1 year ago. Jul 03, 2018 - 10:54 EDT
This incident affected: Google Mail Send and SendGrid Mail API.