Issues Loading PDFs
Incident Report for Táve
Resolved
Fixed a software compatibility issue that was causing PDFs to not load.
Posted 3 months ago. Jul 01, 2019 - 14:18 EDT
Investigating
We're currently looking into reports of some users being unable to load PDF printouts.
Posted 3 months ago. Jul 01, 2019 - 11:58 EDT
This incident affected: Táve Web App and Táve Client Access.