Error message when performing certain actions
Incident Report for Tave
Resolved
This issue has been resolved. If you have any further issues, please contact our Support Team!
Posted Apr 13, 2021 - 10:42 EDT
Monitoring
A fix has been implemented and we are monitoring existing reports. If you continue to receive any error messages when saving or updating templates, please contact our Support Team.
Posted Apr 13, 2021 - 09:56 EDT
Investigating
We are hearing multiple reports from Users that are receiving an error message when trying to perform various actions in Táve. We are actively investigating what could be causing this issue.

Please report any incidents like this to our Support Team. Include the action you were trying to perform, your browser type, and browser version. You can contact our Support Team from within the in-app messenger or by our email support@tave.com.
Posted Apr 13, 2021 - 09:14 EDT
This incident affected: Táve System.