Inbound syncing of Gmail messages delayed
Incident Report for Táve
Resolved
The message queue has been processed and all systems are fully operational.
Posted about 2 years ago. Aug 28, 2017 - 20:04 EDT
Monitoring
We've added additional server capacity to process the sync queue and expect the delay to be resolved soon.
Posted about 2 years ago. Aug 28, 2017 - 18:30 EDT
Identified
We're experiencing slower than usual Gmail sync times. This does not apply to sending messages or pushing read-status changes to Gmail.
Posted about 2 years ago. Aug 28, 2017 - 18:27 EDT