Automations set to send timed emails are being 'Skipped'
Incident Report for Tave
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 12:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 10:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 09:54 EDT
Investigating
We’ve discovered an issue related to timed automations, preventing emails from sending and showing a code of 'already hit max runs for item:'

Our team is investigating the issue now and will update our status here as we know more. If you have any questions, please contact our Support Team (support@tave.com).
Posted Oct 13, 2021 - 09:24 EDT
This incident affected: Email.