Email Send Delays
Incident Report for Táve
Resolved
All messages have dequeued. If you're still experiencing any delays, please message us directly through the help menu.
Posted over 1 year ago. May 22, 2018 - 18:24 EDT
Monitoring
Delayed messages are currently dequeuing (sending).
Posted over 1 year ago. May 22, 2018 - 18:00 EDT
Identified
We've identified the issue. New emails should be sending now. We're working on dequeuing the messages that didn't previously send.
Posted over 1 year ago. May 22, 2018 - 17:25 EDT
Investigating
We're investigating reports of delays in sending emails when using the Gmail integration. Our team is looking into it and will update here once we know more.
Posted over 1 year ago. May 22, 2018 - 16:32 EDT
This incident affected: Google Mail Send.