Connectivity Issues
Incident Report for Táve
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 15, 2018 - 19:31 EST
Update
We continue to monitor our backend processes as they catch up.
Posted 10 months ago. Nov 15, 2018 - 14:55 EST
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Nov 15, 2018 - 13:21 EST
Update
We've identified an issue with mail processing so we're temporarily pausing email send while we are investigating.
Posted 10 months ago. Nov 15, 2018 - 13:21 EST
Monitoring
We're seeing decreases in the database connection issues and are actively monitoring. Some functionality may be slower than usual.
Posted 10 months ago. Nov 15, 2018 - 12:10 EST
Investigating
We're currently seeing database connection issues that are causing temporary unavailability of the app. Please visit https://standby.tave.com/app for read-only access to your account.
Posted 10 months ago. Nov 15, 2018 - 11:46 EST