Issues accessing Táve
Incident Report for Táve
Resolved
Things should be back and running now! If you're still experiencing issues, please reach out to us directly at support@tave.com. I'll be closing comments on this thread. Thank you for your patience everyone!
Posted 10 days ago. Sep 10, 2019 - 13:06 EDT
Monitoring
Things should be returning to normal. Our team is actively monitoring the rebuild progress.
Posted 10 days ago. Sep 10, 2019 - 12:58 EDT
Identified
We've identified an issue with a previous build. We're rebuilding now.
Posted 10 days ago. Sep 10, 2019 - 12:45 EDT
Investigating
We're investigating issues with loading parts of Táve. We'll update you as soon as we've identified the issue.
Posted 10 days ago. Sep 10, 2019 - 12:39 EDT
This incident affected: Táve Web App.