GCal Integration Sync Error
Incident Report for Tave
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 20:35 EDT
Monitoring
A fix has been implemented and we are monitoring the GCal integration.
Posted Sep 11, 2020 - 09:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2020 - 16:50 EDT
Identified
We are investigating reports around our Google Calendar integration and potential issues that could be affecting dates not syncing as expected. We will provide updates here!
Posted Sep 08, 2020 - 10:30 EDT
This incident affected: Calendars.