Issues loading pages in Táve
Incident Report for Tave
Resolved
This incident has been resolved.

Please report any further issues you have to our Support team at: support@tave.com
Posted Jan 13, 2021 - 10:31 EST
Monitoring
A fix has been implemented and all components should be operational.
Posted Jan 13, 2021 - 09:48 EST
Identified
This issue has been identified and our team is working on a fix!
Posted Jan 13, 2021 - 09:44 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2021 - 09:40 EST
Investigating
Users are reporting receiving 500 errors across Táve. We are investigating this now.
Posted Jan 13, 2021 - 09:38 EST
This incident affected: Táve System, Client Pages, and Tave.com Website.