504 Gateway Error when accessing Táve
Incident Report for Tave
Resolved
This incident has been resolved.
Posted May 09, 2022 - 16:06 EDT
Monitoring
A fix has been implemented and our Team is monitoring the results.
If you continue to have issues accessing your account, please contact our Support Team at support@tave.com.
Posted May 09, 2022 - 14:05 EDT
Identified
The issue has been identified by the team and update has been applied to address the 504 Gateway Error. Users are reporting that they've gained access to their Táve accounts as a result of the update.
Our Team is still actively monitoring the situation.

If you continue to have issues accessing your account, please contact our Support Team at support@tave.com.
Posted May 09, 2022 - 13:30 EDT
Investigating
Our Team is investigating an issue that is causing users to receive a 504 Gateway Error when trying to access or navigate Táve.
Posted May 09, 2022 - 13:08 EDT
This incident affected: Tave.com Website.