503 Service Unavailable Error when accessing Client Access
Incident Report for Tave
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 18:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 16:03 EDT
Investigating
Our Team is investigating an issue that is causing users to receive a 503 Service Unavailable Error when trying to access or navigate Client Access pages.
Posted Jun 29, 2022 - 16:00 EDT
This incident affected: Client Pages and Payment Gateways.