Insert File Tool not working, giving 500 error
Incident Report for Tave
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 17:00 EDT
Investigating
We've received reports that our Insert File tool isn't working as expected. Our Team is investigating this now. Please share any reports with our Support Team at support@tave.com
Posted Oct 05, 2021 - 11:25 EDT
This incident affected: Táve System.