Verification is currently underway for the maintenance items.
Posted Aug 24, 2024 - 12:05 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 24, 2024 - 12:00 EDT
Scheduled
We were unable to release Mini Sessions on Thursday because of an AWS Aurora 3 MySQL bug that prevented one of our database changes from being executable in-place. Because of this, we created an AWS Aurora Blue/Green deployment and applied the changes to the green instance.
At 12 Noon Eastern today we'll execute the switchover. This should take just 60 seconds, but when we last did an AWS Aurora Blue/Green deployment, the switchover took 10 minutes.
We're greatly sorry for the inconvenience this may cause! We look forward to publishing the Mini Sessions release on Monday!
Posted Aug 24, 2024 - 11:33 EDT
This scheduled maintenance affected: Táve System, Client Pages, Payment Gateways, Email, and Calendars.