Client Portal Login Issues
Incident Report for Táve
Resolved
This incident has been resolved.
Posted Mar 01, 2019 - 11:34 EST
Identified
We've identified the issue and are working on implementing a fix.
Posted Mar 01, 2019 - 11:21 EST
Investigating
Some users are reporting issues logging into their client portals. We're actively investigating this now.
Posted Mar 01, 2019 - 11:20 EST
This incident affected: Táve Client Access.