Delay in Email Sending
Incident Report for Táve
Resolved
Mail queue is fully dequeued.
Posted about 1 year ago. Jul 03, 2018 - 15:23 EDT
Investigating
We're still seeing higher than normal delays in sending emails. We're actively looking into the root cause to see if we can see where the bottleneck is.
Posted about 1 year ago. Jul 03, 2018 - 12:18 EDT
This incident affected: Google Mail Send and SendGrid Mail API.