Connectivity Issues
Incident Report for Táve
Resolved
We’re seeing return to normal connectivity. Some processes may be slower than usual as our backend systems catch up.
Posted 10 months ago. Nov 19, 2018 - 10:53 EST
Update
Some functionality may be slower than usual but we're seeing some connectivity restored.
Posted 10 months ago. Nov 19, 2018 - 10:15 EST
Investigating
We're currently seeing database connection issues that are causing temporary unavailability of the app. Please visit https://standby.tave.com/app for read-only access to your account.
Posted 10 months ago. Nov 19, 2018 - 10:08 EST
This incident affected: Táve Web App, Táve Client Access, and Google Mail Sync.