Mail Send Delay
Incident Report for Táve
Resolved
This issue has been resolved. Thanks for your patience!
Posted Dec 04, 2017 - 21:57 EST
Update
The message queue has finished dequeuing. We'll continue to monitor any issues.
Posted Dec 04, 2017 - 21:47 EST
Monitoring
Messages in the queue are starting to send again. While the queue catches up there may still be some delay.
Posted Dec 04, 2017 - 21:35 EST
Identified
We've identified the issue and are working to resolve it.
Posted Dec 04, 2017 - 21:31 EST
Investigating
We're currently investigating a backup in the email send queue. We're taking steps to resolve it as quickly as possible. Your messages are queued so there's no need to resend them. When the queue clears, your messages will send.
Posted Dec 04, 2017 - 21:21 EST