Monitoring sporadic network issues in AWS us-east region.
Incident Report for Táve
Resolved
As of 1:49 PM PST, AWS has reported that they "are fully recovered for operations for adding new objects in S3, which was our last operation showing a high error rate. The Amazon S3 service is operating normally."

Táve has resumed normal function after the incident that affected a large set of services using AWS US-East region.

As a reminder, in case of 'availability events' like this be sure to check out http://status.tave.com/ and read-only access to your data is always available at https://standby.tave.com/
Posted over 2 years ago. Feb 28, 2017 - 19:33 EST
Update
The app appears to be running smoothly now, with no more "Service Unavailable" errors, and we've re-enabled our backend services. Some features, such as file uploads and published calendar feeds, rely on Amazon S3 and will not be available until full S3 service is restored. Amazon reports that they expect the service to be fully restored soon.
Posted over 2 years ago. Feb 28, 2017 - 16:01 EST
Update
We're working to bypass the affected Amazon load balancers (ELBs) while Amazon attempts to resolve their S3 outage.
Posted over 2 years ago. Feb 28, 2017 - 14:51 EST
Update
We continue to see intermittent rolling outages and are monitoring the situation. The Amazon S3 outage is also affecting their content delivery network (CDN), some load balancers, and other cloud services. Please use https://standby.tave.com/ to access a read-only version of your account or read more about our disaster recovery process here: http://support.tave.com/system-status/
Posted over 2 years ago. Feb 28, 2017 - 14:19 EST
Update
We're still monitoring AWS Incident affecting us-east region. Please visit http://standby.tave.com for read only access to your data.
Posted over 2 years ago. Feb 28, 2017 - 13:24 EST
Monitoring
Sporadic network issues in AWS us-east region are affecting multiple availability zones. We're monitoring it closely and pausing background tasks until it stabilizes.
Posted over 2 years ago. Feb 28, 2017 - 12:59 EST