Website availability

Incident Report for Tave

Postmortem

Today’s release included a fix for error page display (such as 404 Not Found) in Client Access. The fix inadvertently caused an infinite loop which caused the web servers to rapidly become overloaded to the point of not being able to respond in the 30 second timeout imposed by the CDN.

We were able to recreate the scenario in our staging environment and will implement a fix before our next code deployment.

We sincerely apologize for any disruption this outage may have caused.

Posted Sep 10, 2024 - 14:30 EDT

Resolved

This incident has been resolved.
Posted Sep 10, 2024 - 14:17 EDT

Investigating

The website is currently experiencing an availability outage. The team is aware and actively releasing a fix.
Posted Sep 10, 2024 - 13:56 EDT
This incident affected: Táve System.