Cache Cluster Replacement
Incident Report for Táve
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 24, 2019 - 07:59 EST
Investigating
We are replacing the cache cluster to add more capacity. During this time the app might experience slower page loads.
Posted 8 months ago. Jan 24, 2019 - 07:51 EST
This incident affected: Táve Web App and Táve Client Access.