Tave.com Public Website Display Issue
Incident Report for Táve
Resolved
This incident has been resolved.
Posted Jun 05, 2019 - 14:20 EDT
Update
We're going to close this since the workaround appears to be working. AWS still has the issue on their end, but we aren't going to wait any longer for a fix to be deployed at this point.
Posted Jun 05, 2019 - 14:20 EDT
Monitoring
We've implemented a temporary fix while the AWS CloudFront Service Team continues to deploy a fix on their end. I'll mark this as "monitoring" for now and give an update in the morning once I hear some further info from AWS.
Posted Jun 04, 2019 - 22:46 EDT
Investigating
We are currently investigating the cause of this issue. Your account should not be affected. You can still access your account at: https://tave.com/app/home
Posted Jun 04, 2019 - 13:39 EDT
This incident affected: Táve Public Website.