Slow Calendar Fetchers
Incident Report for Táve
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 13, 2017 - 08:17 EST
Monitoring
The calendar fetcher queues have stabilized. We will continue to monitor over the next few days.
Posted over 2 years ago. Feb 06, 2017 - 12:14 EST
Update
Working on a few updates that will optimize the feed processing along with helping us get some better metrics and insight into where the bottlenecks in the processing are occurring.
Posted over 2 years ago. Feb 03, 2017 - 18:09 EST
Investigating
Long queue times for remote calendars.
Posted over 2 years ago. Feb 03, 2017 - 11:51 EST