Website availability
Incident Report for Táve
Resolved
All CDN edge locations worldwide should now have the latest files and users should no longer see any further issues relating to this incident. If you do encounter a broken page, try emptying your cache or doing a forced refresh of the page.
Posted Apr 20, 2017 - 00:11 EDT
Update
We've identified an issue affecting static files from Australian CDN edge locations and are working to resolve the issue.
Posted Apr 19, 2017 - 23:21 EDT
Monitoring
We're currently populating the old CDN origin for users that don't yet have the new DNS records, which should make the system functional for those users.
Posted Apr 19, 2017 - 22:19 EDT
Identified
We've changed the DNS entries for tave.com and clientaccess.tave.com, moving them from our proxies to the AWS CloudFront CDN. The system is online for users with the latest DNS records. It may take a few minutes for changes to propagate and perhaps longer in some ISPs.
Posted Apr 19, 2017 - 22:08 EDT
Investigating
We're investigating an issue with our proxy servers incorrectly reporting all servers as unhealthy, leaving no web servers to fulfill the request.
Posted Apr 19, 2017 - 22:03 EDT